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Find More Information and Resources.

Please visit our Website: http:/www.teneth-cnc.com/

If you have any questions, please contact us or email to admin@teneth-cnc.com.
Information in this document is subject to change without notice.

Reproduction of these materials in any manner whatsoever without the written permission of
Teneth Inc. Is strictly forbidden.



1.Important Information

Before you use the cutting plotter, please make sure that you have read
the safety precautions and instructions below.

Notes, Cautions, and Warnings

injury, or death.

» Never disassemble or remodel! the plotter.
Disassembly or remodeling can result in
an electric shock or breakdown of the
machine.

* Do not use the plotter in a damp place. Do
not splash water onto the machine. Use in
such an environment can give rise to
fire,electric shocks ar breakdown of the
plotter.

{jNDTE: A NOTE indicates important information that helps you make
better use of your cutting plotter.

AIi'.‘:.ﬁnLUTli‘.'.'l‘l\ul: A CAUTION indicates either potential damage to cutting plotter or
loss of data and tells you how to avoid the problem.

A"."1."4||?l.F\tI'NIII'NIIG: A WARNING indicates a potential for property damage, personal

AW’ARNING

* Use the supplied power cable. Take
care not to damage, break or work
upon the power cable. If a heavy
material is placed on the power cable,
or if it is heated or pulled, the power
cable can break, thus resulting in fire or
electric shocks.




» Use of the plotter under an abnormal
condition where the device produces
smoke or strange smell can result in fire
or electric shocks. If such an abnormality
is found, be sure to turn off the power
switch immediately and unplug the cable
from the wall outlet. Check first that the
plotter no longer produces smoke, and
contact your distributor for repair.

* Never repair your plotter by yourself since
it is very dangerous for you to do so.

/\CAUTION

* A place exposed to direct sunlight.

* On an inclined surface.

+ A place where temperature or humidity varies significantly.
Use the plotter under the following environmental conditions:
Operating environment: 20 to 35°C 35 to 65% (Rh)

» A place that vibrates.

* A place exposed to direct air flow from an air conditioner or the like.

» Around a place where flame is Used.

» Do not touch the cutter blade, which is very sharp.
» Do not shake or swing the cutter holder; otherwise, the blade may come off.

» During an operation, do not touch any of the moving parts of this machine (such as
the carriage). Also be careful to make sure that clothing and hair do not get caught.

- Straighten the sheet of media, if significantly curled, before using it for printing.
Heavily curled sheet affects the cutting (plotting) result.







3.1 Stand (optional)

M5*8

M5*45

ACAUTION: Must use M5*45 screws with washers.
Must use M5*10 screws to fix the cutting plotter to the stand.
3.2 Connect your cutting plotter

3.2.1 Connect the AC cable

Connect the AC cable to the AC connector on the plotter and to the electrical outlet.



3.2.2 Connect the USB cable (optional)

If you want to use the USB cable, you have to install the USB driver.

1.Find the following files from the CD, Double-click CDM20814 Setup.exe

File Edit Mew Favorites Tools  Help

GBack il > B ‘?‘ | 7 ! Search | Folders E'v

Address I._"'] Fiyworlkd CDROMERglish FTDI_IISE Driverhwindows

File and Folder Tasks ¥ . COM20514_Setup.exe

Other Places

<

£

Details

2. connect USB cable with computer, it will display * Found New Hardware’ as follow window.

Welcome 1o the Found New
Hardware Wizard

Thiz wizard helps you install zoftware for:

IJSB Serial Port

I'e'\J_ If your hardware came with an installation CD

o

= or Hoppy disk. inzert it now.

YWhat do pau want the wizard to do?

% |nztall the software automatically [Fecommended)
7 |nstall from a list or specific location [Adwanced)

Click Mest to continue.

. Back Mext » Cancel

3. Click “NEXT”



Found New Hardw.

Completing the Found New
% Hardware Wizard

3

The wizard has finizhed installing the zoftware far:

3 USE Serial Port

Click Finigh to cloge the wizard.

< Back Finizh [Cance|

4. Click “Finish”
®. If driver was installed successfully, You can find a new port in Device Manager,

shown as below

-l

File  Action ‘iew Help
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=42 kEvIN

@, Batteries

- _é Computer

g Disk drives

B }"-é Display adapters

i DVDJCD-ROM drives

-8 Human Interface Devices

i IDE ATAJATAPI controllers

s Kevboards

-1y Mice and other pointing devices

- Mornitors

- E&@ MNetwork adapters

- & Ports (COM &.LPT)
<k Seris| Port

-4 Processors

#-®), Sound, video and game contrallers

|-=g® Storage volumes

H
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H-82 Universal Serial Bus controllers
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if you want to modify the default port No. of USB driver, just right-click port (COM3) as
shown above, and select “Properties” in context menu.



STM Virtual COM Port (COM3) Properties 7

Bits per second: 9600 -
Data bits: |2 - |
Party: Nene -
Stop bits: [1 -
Flow cortrol: | Nane -

| Advanced.. | [ Restore Defauits |

[ oK || Cancsl

Select “Advanced...”,

Advanced Settings for COM3
[¥] Use FIFO buffers (requires 16550 compatible UART) —_—
[ ok
Select lower settings to comect connection problems. —]
Cancel
Select higher settings for faster peformance.
> Defaults
Recsive Buffer: Low {1) |.J High (14) (14}
Transmit Buffer: Low (1) |_J High {16} (16}
COM Port Number: | COM3 >

Select the Port Number. that you want to modify, then press “OK”

3.2.3 Connect the RS-232 cable (optional)

When you want to connect the RS-232C cable, you must observe the following notes

DNOTE: (1) When connecting the cables, turn off first the power to the device and
that to the host computer which the power cable is to be connected.
(2) Do not plug in or unplug any cable during data transferring.

3.3 Blade installation
Figure 3-1 and 3-2 are the drawings of the blade holder.
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% 1 blade handle
[

2 ajusting knob

3 blade

L]

4 blade sheath

||

Figure 3-1 Figure 3-2
How to install a blade

(1) Remove the blade sheath by rotating it.
(2) insert the blade into the hole of the blade handle.
(3) Adjust the blade tip to suitable length by rotating the adjusting knob and blade sheath

clockwise or count-clockwise.

== ([ EED
‘*“f::-_ , S ———
Base
paper Eilm g
T
\ THT ~ il -
AY \/ -~ v [
- y
OK The length of blade is not enough The length of blade is too long

DNOTE: The suitable length means the blade’s length is adjusted 0.1mm more than
film's thickness and it can completely cut through the film layer yet avoid

penetrating the base paper.

3.4 Blade holder installation

Install the blade holder into the tool holder of the carriage, press the brim of the blade
holder against the tool holder.rotate the knob of the tool holder clockwise and surely fix it.

DNOTE: Fix the tool holder firmly. If not, accurate and high-quality cutting will not be
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achieved.
3.5 loading a sheet

Either a piece of sheet or a roll of sheet can be loaded on the plotter.
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Figure 3-3 Figure 3-4
(1) Lift the lever to rise the pinch rollers. (see Figure 3-3)
(2) Load the sheet and slide to under the pinch rollers form either the front side or backside.
The alignment ruler on the platen will help you to adjust the sheet precisely.
(3) Slide the pinch rollers manually to the proper position. Be sure the pinch rollers must be

positioned above the steel axes. The red mark on the top trail will remind you where the
steel axes are.

(4) Press the lever to lower down the pinch rollers.(see Figure 3-4)

(jNOTE: If you want to cutting a sheet without a reversed adhesive paper (like a
pasteboard),You should use a sticker sheet under it.

ACAUTION: Move the pinch roller by applying force at the rear portion of the pinch
roller support. Do not move it by holding its front rubber roller.
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5.1 Cut in FlexiSTATER Teneth Edition

(1) Install the software

(2) After finishing the installation, run the Production Manager, Click “Setup”->"Add

setup...”.

& Production Manager

EE—

File Edit Help

Add Setup...
Setup Properties...
Change Device Port...
Default Job Properties...

Make Active
Output Size Compensation...

Test Cut

Ctrl+N
Ctrl+K

Status

Sender

Dimensions Copies

(T

< i ]

M Free

22

1.97 GB
MTotsk 3.85GB =

VM Free: 1.78 GB

C: Fres: 61.8 GB D: Fres: 244.3 GB
VM Total: 2.00 GB - C: Totsk 57.7 GB e D: Totsk: 255.7 GB

& S
F: Total: 97.7 GB

(3) Select the names of brand and model upon your plotter, and click “Next”

Add Setup

=

Choose a dewice

fhat iz the brand name of your winygl cutter?

Teneth

What 1z the model name of your Teneth?

=]

TE-1300

=

TE-1300
{TE-1300L
TE-T40
TE-T40L
TH-1300
TH-1300L
TH-T40

T5-1300
T5-1300L
T5-T40
TS-T40L

TH-T40L

Back

Mext

] [ Cancel

%

(4) Set parameters as belo

Wi
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Add Setup ﬁj

fhat do you want to call your new setup?

TH-T40L

How iz your TH-T40L connected to your computer?

Bitz per second: |384DE| LJ
[rata bits: |8 LJ
Parity: INone _:J
Stop hits: |1 _:_]
Flaw control: |Hardware Lj

Hardwires [~ DTR [ RTS [ DCD

I DSE I CTS
I Back l Finish ] [ Cancel
. -

(5) Click “Finish’.

5.3 Cut 5mm or smaller letters

To achieve the best quality output, we suggest you use a narrow sheet. If use wide sheet,
you should:
(1) Position two pinch rollers as close as possible to both edges of the cutting area.
(2) Make sure the loaded sheet is placed the flat with equal tension.
(3) Set parameters as below:
@ In Flexi:
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Default Job Properties ﬂ

4|&6l| v

Resolution: Iql:l_l:ll:llj ::j steps/mm

Fasses: !1 ::I

¥ hdvance after plo

[N Send are commands

I ¥ Enife offset: II:I_I:ISEul 3: I

Facket =ize: IS j KB

—Curve quality-

[ gh ~| |0 003em ~

[ Cutter Options... ] [ Reset ]

[ OK ” Cancel ” Apply ]

@ In ARTCUT:
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r n
Device Setup [ﬁ

Floter Compensation ]‘i’in}'l PageSize Settings] Cu:-mma.nd]

v Cloze 10.3555 E MM
[V Sharp Angle [0.3556]  ——jmm

[ Max Length of Each Flotting: [ton =jmm

Plotting Aceuracy (& High ¢ Middle (% Low

Delay IEI ms

o< ] Cancel Add Fliangs

5.4 Contour Cut (optional)

(1) If you are the first time to use this function, you should set the distance between red dot
and pen firstly (see P17-4.5).
(2) Create or open a graphic file in Flexi, and click “Effects”->"Contour Cut...” to create a

contour.
(¥ FIexiSTARTER Teneth Edition - [Untitled 1] =S =
File Edit View Amange Text [Effects| Window Help - [5]x
DBRBRS ¥

= Ea = ® 0 ‘ » | eensinaiend
L RO
T & | DesignCentral  —| (&)
Tl mlojalE|
O | & ] P
JF & 1 [e08%em =
e X [32687om =]
Y. [a298%m =]
=4 % e ¥ Proportionsl

lj' 1 ﬁ:]ﬂ

\

=)

Fill Stroke Editar  —| (5]
Ll
Seid il -
Black
-]

g ™ Wiehame

Advanced

24 ™ Ovemprint

)« T e =

(3) You can adjust related parameters in “DesignCentral”’ pop-up window, and then click

4
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(4)

{J# FlexiSTARTER Teneth Edition - [Untitled 1] | =
[3 File Edit View Arrange Text Effects Window Help -
DAEHBReFILIDB2BESQN
g O OO OB CUICRON. SO UUOE. JOUETOS. OO T ST, i e

”.
e

ApwaeA
REL2HPDP

‘

DesignCentral | [
|

C orTr—
A T |

[7 Proport
[ With holes

- =X

Fill/Stroke Editor | (]
|71
Black.
-

[™ ‘wirehrame.

Advanced

I™ Overprint

I

4] T

Click “Effects”>“Contour Cut Mark...” to add a contour cut mark for the graphic file.

U FleiSTARTER Teneth Edition - [Untitled 1] =lEEE
EJ File Edit View Armange Text [Effects] Window Help REE

L : @ w @ ; ; » entinesen
T‘ Q DesignCentral =
A o O
I:i Q 2 Cortour -
J; @‘ 1 R - A S T e :]'
g ] f \.\] u W F[i020em =
oy ] ) N
L P‘ - FI, [Emen

{7 ] 0 S T \_.xgl‘ M e o J F

28 ™ With holes
LI M-l elxivl|| [

Fill Stroke Editor  —| (£}
&7
T
Black
-]

™ ‘Wieframe

Advanced

I~ Ovemprint

4] ) I

(5) Select “4 Point” in “DesignCentral’ pop-up window, and then click I_":J
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{J¢ FlexiSTARTER Teneth Edition - [Untitled 1]
[H file Edit View Arange Text Effects Window Hel

e\ ey o |

o o ) @ ) & 0 ® B 100
i I L I L I L I L I L I i 1 L L L I

DORBRUATI LD

contizeters)

4

®

Eowled
TRV Y YY-I VY-
D_§
E :
-0
[B4]

+ S l'ﬁ’ = s‘
W s =
I EEP‘[E II I X

Fill/Stroke Editor —| [&

&7

Solid £ill |

Black.

§ -

Advanced

I Overprint

ﬂJﬂIZIl;Z-HDIDDDIm.IDIIILM
(6) Click file “File” -> “Print” to print the graphic file.

e FlexiSTARTER Teneth Edition - [Untitled1]

=aras
[3(Fle) edit View Arrange Text Effects Window Help _ =]
[ New Crl+N B |
5 =2 B o W~ R~ WA
(= ol WA ~EES QAE
Close Crl+Fa i . i 1 i L i 1 i I it
B save ctrl+S
T [l Save As... Ctrl+Shift+S
v
— B Export... —
O® DesignCentral —|[=
}i 2 Document Setup... Ctri+B o I_“I
W 7 CuPlot.. Ctrl+L M = - =] ¥
| .:Cul Contou... —
B print Setup.. Ctrl+Shift+P b - =dP3. 10
ko =
Send Email N =t X
Send 3 k|
Workspace 3 =
X~
1 Untitled1 .- % ——
2 DASERE\GAR- B Mickey Fil/Stroke Editor (B
3 DAEEEH\demol & -
g
Exit Alt+Fa. ’;d—fln—i
Black.
-
I Wieliame
Advancad
=
oL — :

NN ORI O EEECEE T

(7) In the “Print” window, there are some print options for your choice (e.g., if you want to
print original size, just select “100cm = 1m [100%]")
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{J¢ FlexiSTARTER Teneth Edition - [Untitled 1] = 2

[ Fle Edit View Arrange Text Effects Window Help

DEHERae T2 i R0 BES AN
73';] = 7 : [ rint M E : 35 |

F 4
I

Printer Preview

Name:  [Miciosoh 3PS Document wiiter - Prapetties.
Status:  EEHHE
Type:  Micrasolt XPS Document Wiiter

vi&H

Q PostSerptdata:  C Biay @ ASC DesignCentral | (&)
& o] = — B jea)
: opies :t plions m <1
Mumberof popiss: 1 =] it
i B I~ Border [ M0 =]
N U 2] sl cata I Wiehame ikt o =
e wa I Substiote fT E Y E -I- s
Scale H
&  Fit dhawing o paper I Guides m\_}\gﬂ

€ Fitbarderto paper B
i ™ Templats =

Tiing - Fosition-

&g
n—| I™ Piinttiled pages Right Center - 'II—A]
Solid fill :
Overap: [7000em =
A, Ofets: [70000m =] Black

d -~ pdvanced Oifset'y: [0.0006m -

W Use device margins 5 I~ wiehiame

W Ignore overpiint Advanced
% 0K Cancel A r N

1

Fill/Stroke Editor —| [=]

e p——
[ rn b

4] | S T

(8) Load the printed sheet on the plotter, and click file “File” -> “Cut Contour...”

f¢ FlexiSTARTER Teneth Edition - [Untitled 1] =of X

E[Ele] Edit View Arange Text Effects Window Help BEE
[y New Ctri+N )y -~

= o~ FBR

[ 15 o LYY

- Gione a ; ‘ ¥ v ¥ ) = . ¥ ¥ iy
Save Ctrl+S

T [ Save As.. Carl+Shift +§

%ﬁ!mpmm

[ fyExport..

DesignCentral  —[[]

=]
= ‘Vr:ugplut Ctrl+L e m =] »l

“
B print Setup.. Cirl+Shift+P T = o =
EhPrint.. Ctri+P [zt 000en |
Send Email > N J;” E
Send >
“

Workspace »
=M

Fill/Stroke Editor —| &3]
Exit Alt+F4 F 1 7 1
[sotia e+

Black

1 -
I~ wieframe

Advanced.

J; [ Document Setup... Curl+B

m

1 D:\REATIVREATE A \Mickey
2 DiiFREAFdemol

= r

M ] b

SRR OO OO EEET

ACAUTION: When loading the sheet, Be sure the red dot must be placed at the right

side of first point, otherwise the plotter will not work normally, the valid zone is as shown
below:

18

,




(9) In “Cut Contour” window, select your plotter model, and click “Options” tab -> “Edit...”

r
¥ Cut Contour = |:E ﬂ
|TH-T40LECOMS: =1[s0b Status
Layout Freview v]
B0 55 50 45 40 35 90 35 0 15 10 5 O -
&
[~ feed border b
wy
@
~Iriver options 71
f a
Drawing Colors EFefore Job “
Cutlont our o
R
0
@
&
4| i i
e 8l
¥ Use same driver options for all eoc 2
]
©
[ Advance after plot Passes: ;1 5 =4
%
o
m_
g—
&
0
)
N
D_ IENET]
YTV T VTRV TATATNTTATITITTATITINTTITITITY
4 »
=] st colers n alm| | Send | Dome |
i

(10) It will pop up a dialog box, please set the parameters Offset X 0.00mm, Offset Y
0.00mm as below, and click “Apply”-> “OK”.
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? Cut Contour | H ‘j

]T}{—MDL@CDMS: ..:_i Job Status i
e 11] [Layout Prewiew =]
7%
B0 55 50 45 40 35 30 95 o0 16 10 5 0
[~ Weed border r 4 .
et | Teneth TH-740L =5
[ Drawing Colors iie_fure Jub.l
R -
™~ Tool £+ Frife € Pen
v Dffsets iUUU E: T -100.00-100.C
O] i W Offsety ]u it} E]; mm -100.00-100.C
¥ Use same driver options for all o
¥ Advance after plot
|Df£52tLack0. 00; 0££zetLoctD. 00;
[ Delete ] [ Save. ] [ Reset
TNEITIH]|
’ ENETE
- Ty -
1 |3
= st colors G m| e Send | Done |

(11)  Then click “Send”, It will pop up a “Alignment” dialog box in “Production
Manager” window, select “Interactive alignment (Manual)”,and click “OK”.

K ™
Alignment M

' |nteractive alignment (Manual]
€ Digitiee alignment [Bomb sight]

- o
(12) It will popup the first point dialog box, make the red dot of the plotter aim at the
center of the mark by clicking 4 arrow keys, and then click “OK”.
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&* Production Manager

|Fi|e Edit Setup Help

|

Job ¥ Send

-4+ Teneth TH-740L@C
L il TH-740L

® e @

Abort Delete Help ¥

Untitled1.job Cutting... 0%

] Tommy 20,000 x 4.805cm 1

.
Interactive Alignment

[S5)

Press the arrows o mowve ta the first
paint ar enter the position of the first
paint and click OK.

mm basd

e 10. Ornrm __J:j
ot 10. Orrim _J:H €B1

&
Ky
nd

[ OK ] [ Cancel ]
L F—— T ] g
Z RAM Free: 1.58 GB % VM Fres: 1.79 GB g C: Free: 60.2 GB D: Free: 241.7 GB F: Free: 88.3 GB
= RAM Totsl 3.86 GB = VMTotsl 2.00 GB C: Totsk 87.7 GB D: Totak 255.7 GB F: Totak 7.7 GB

(13)

(14)

Then it will popup the second point dialog box, and At the same time, the red dot

moves to the second point automatically, make the red dot of the plotter aim at the
center of the second mark by clicking 4 arrow keys, and then click “OK”.

The operations

-
Interactive Alignment

S

Press the amows to move to the second
point ar enter the pozition of the second
point and click OF.

e >

ES l?BAmm ﬂ%i
" I-'-i.'lmm 51 @2

=
4
>

l

0K

==

b

for the third and fourth points are similar as above.

-
Interactive Alignment

==

Fress the armows to move tao the third
point or enter the position of the third
point and click Ok,

mrm ek

bs i?8.2mm L{j
o I'IS?.Dmm u_..]::j Q}S

=
M i
od
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F B
Interactive Alignment lé]

Prezz the armows to move to the fourth
paint ar enter the pozition of the fourth

paint and click OF. :l
4 )
o = -

% [eramm = J
v [1988mm $4 [ o ][ concel |

L

(15)  Then it will pop up a dialog box as blow, press Origin button . on control panel
of plotter. And then press “OK”, the plotter will perform the contour cut.
& TH-740L )

Please put knife back in cutter and click OK to start cutting,

5.5 Wireless control (optional)

(1) Insert the Bluetooth adapter into the USB port, The computer will automatically install
the driver, you will see the Bluetooth icon in the taskbar.

BEluEtooth Devices

b Generic Bluetooth Radio
Ed Microsoft Blustooth Enumerator
+- ¢ Computer

(3) Right click the Bluetooth icon in the Taskbar and click “Open Bluetooth Settings”.
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Add a Bluekooth Device
Show Bluetookh Devices

Send a File
Receive a File

Join a Personal Area Mebwork

Qpen Bluetooth Settings

Femove Bluetooth Icon

(4) Click “Options” tab when pop up the follow window, and select “Show the Bluetooth
icon in the notification area” checkbox, then click “Apply”.

Bluetooth Devices E|

.Devices.J Options | COM Parts Hardware|

Dizcavery

To allows Bluetooth devices to find this computer, select the
fallowing check bow.

[ Tum discovery an
& To protect pour privacy, turn on discoveny only when pou
want a Bluetooth device to find thiz computer.

Connections

Usze these zettings to control whether a Blustooth
device can connect to this computer.

Allow Bluetooth devices to connect to this compuker

Alert me when a new Bluetooth device warts to connect

I|7|5‘§h0w the Biustooth icon in the notiicaton ares
L

Learn mare about Bluetooth settings. Restore Defaults

[ ak ][ Cancel ]I Apply I

(5) To add the device, please power on the plotter, and click “Add” in the “Devices” tab.
Bluetooth Devices b__q

Devices i-Dptions | camM Parts | Hardware |

Ok ] [ Cancel ] [ Apply
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(6) Select “My device is set up and ready to be found” in the pop up wizard, click “Next”.

Add Bluetooth Device Wizard 3

Welcome to the Add Bluetooth
Device Wizard

Before proceeding, refer ta the "Blustooth' section of the
device documentation. Then set up your device sa that your
computer can find it

-Tumiton

- Make it dizcoverable [visible]

- Give it a name [optional)

- Press the button on the bottom of the device
[keyboards and mice anly)

[#]My device is set up and ready to be found. I

'\D Add only Bluetooth devices that vou brust.

I Mest » ]’ Cancel ]

(7) Add Bluetooth Device Wizard will search the Bluetooth device.

Add Bluetooth Device Wizard X

Select the Bluetooth device that you want to add. 9@’)

er If you don't see the device that you want to add, make sure that it is
turned on. Follow the setup instructions that came with the device,
and then click Search Again.

Cancel

(8) Then it will find Teneth TB plotter, choose TB plotter, and click “Next”.
(9) The Wizard will ask you whether use a passkey or not, select “ Use the passkey found

in the documentation”, then input the passkey in the textbox(The default passkey for
TB series is 1234), then Click “Next”
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Add Bluetooth Device Wizard

Do you need a passkey to add your device? 9@)

To answer this question, refer to the "Bluetooth” section of the documentation that came with
your device. |f the documentation specifies a passkey, uze that one,

() Chaose a passkey far me

I@ Usze the passkey found in the documentation: 51234 i I

(3 Let me choose my own passkey:

) Don't use a passhkey

'(}:J You should alwaps use a passken, unless your device does naot suppart one. We

recommend using & passkey that iz 8 to 16 digitz long. The longer the passkey. the
mare gecune it will be.

[ < Back Mest > ][ Cancel

(10)  The wizard will match and install the plotter.

Add Bluetooth Device Wizard g

Windows iz exchanging passkeys. ®

YW'hen inztiucted below, enter the pazskey uzing your Bluetooth device.

For more information about entering a passkey, zee the documentation that came with vour
device.

} Connecting...

Flease enter the passkey on wour Bluetooth device now.

Pazskey: 1234

Inztalling Bluetoath device. .

Cancel |

(11) When the wizard finish adding the Bluetooth device, please note down the

Outgoing COM port (e.g. the outgoing port of below is COMG6), Click “Finish” to
complete the installation.
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Add Bluetooth Device Wizard (X

Completing the Add Bluetooth
Device Wizard

The Bluetooth device was succeszsfully connected to your
computer, v'our computer and the device can communicate
whenever they are near each other,

These are the COM [zerial] ports assigned to vour device.
| Outgoing COM port;  COME |
Inzaoming COM part: COM7

Leam more about §]

To cloge thiz wizard, click Finizh,

e ]

(12)  After finishing adding the Bluetooth device, you can use Teneth TB plotter to cut via
cutting software.

Find More Information and Resources.
Please visit our Website: http:/www.teneth-cnc.com/

If you have any questions, please contact us or email to admin@teneth-cnc.com.
Information in this document is subject to change without notice.

Reproduction of these materials in any manner whatsoever without the written permission of
Teneth Inc. Is strictly forbidden.
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