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 1. Important Information 

 

Thank you for purchasing our cutting plotter. 

Before you use the cutting plotter, please make sure that you have read the safety 

precautions and instructions below. 

 

Notes, Cautions, and Warnings 

 

NOTE:     A NOTE indicates important information that helps you make 

better use of your cutting plotter. 

CAUTION:  A CAUTION indicates either potential damage to cutting plotter or 

loss of data and tells you how to avoid the problem. 

WARNING: A WARNING indicates a potential for property damage, personal 

injury, or death.  

  WARNING 

Do not disassemble or remodel the plotter  

 

• Never disassemble or remodel the plotter. 

Disassembly or remodeling can result in an electric shock or 

breakdown of the machine. 

Avoid locating the plotter in a damp environment 

 

• Do not use the plotter in a damp place.  

• Do not splash water onto the machine.  

Use in such an environment can give rise to fire,electric 

shocks or breakdown of the plotter. 

In case abnormal event occurs. 
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• Use of the plotter under an abnormal condition where the 

device produces smoke or strange smell can result in fire or 

electric shocks. If such an abnormality is found, be sure to 

turn off the power switch immediately and unplug the cable 

from the wall outlet. Check first that the plotter no longer 

produces smoke, and contact your distributor for repair. 

• Never repair your plotter by yourself since it is very 

dangerous for you to do so. 

 

Handling of the power cable 
 

Use the supplied power cable. Take care not to damage, 

break or work upon the power cable. If a heavy material is 

placed on the power cable, or if it is heated or pulled, the 

power cable can break, thus resulting in fire or electric shocks. 

 

 

 CAUTION  

Do not place the cutting plotter in below places: 

• A place exposed to direct sunlight. 

• On an inclined surface. 

• A place where temperature or humidity varies significantly. 

Use the plotter under the following environmental conditions: 

Operating environment: 20 to 35°C  35 to 65% (Rh) 

• A place that vibrates. 

• A place exposed to direct air flow from an air conditioner or the like. 

• Around a place where flame is Used. 

For blade 

• Do not touch the cutter blade, which is very sharp.  

• Do not shake or swing the cutter holder; otherwise, the blade may come off. 

Be careful with the movable parts 

• During an operation, do not touch any of the moving parts of this machine (such as 

the carriage). Also be careful to make sure that clothing and hair do not get caught. 

Sheets 
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• Straighten the sheet of media, if significantly curled, before using it for printing. 

Heavily curled sheet affects the cutting (plotting) result. 

Always put the pinch rollers within the red marks. 

Keep the tools away from children where they can reach. 

Always connect the power cable to a grounded outlet.  
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 2. General Information 
 

 

2.1 Introduction 

Our cutting plotters have been designed to produce computer-generated images 

or perform contour cutting on sheets or rolls of vinyl media. 

This manual covers the following models of TH/TS cutting plotters: 

·TH 740 for media width: 50mm(1.97”) ~ 770mm(30.3”) 

·TH 1300 for media width: 50mm(4.7”) ~ 1270mm(50”) 

 

 

2.2 Package Items 

The package of the contents the items listed below, please check carefully. 

If you find any item missing, please consult your local dealer for further assistance 

 

�

Item Parts Qty  Annotation

1 Warranty card 1

2 Power cable 1

3 USB cable 1

4 Serial cable 1

5 Blade holder 1

6 Blade 3

7 Pen holder 1

8 Resource CD 1

User Manual,FTDI_USB

Driver,Artcut driver,AutoCAD

plugin, CorelDraw_Plugin

5.0,PDF reader,Scale Calculator

9 Stand 1

10 M5*45 16

11 M5*8 8

12 M4*8 12

13 Washer 16

Optioal Item
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2.3 View 

2.3.1 Front view 

 

 

1 Steel axes 2 Carriage 

3 Roll holder 4 AC power connector 

5 Power switch 6 Control panel 

7 Pinch roller 8 Stand (optional) 
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2.3.2 Left and right view 

 

  

 

 

 

2.3.3 Control panel  

 

 

          

1 AC power connector 2 Power switch  

3 Serial port 4 USB port 

5 U disk slot   
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1 power light 2 set up light 3 operate light 

4 info status zone 5 X Rightward button 6 Frontward button 

7 Menu button 8 Enter button 9 Pause button 

10 Menu button 11 Test button 12 Enter button 

13 X,Y origin button 14 X Rightward button 15 Y Frontward button 

16 X Leftward button 17 Y Backward button 18 Repeat cutting button 

19 Pause button 20 Reset button 21 Test button 

22 Repeat cutting button 23 X,Y origin button 24 Y Backward button 

25 X Leftward button 26 info status zone   
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 3. Set up your cutting plotter 

 

3.1 Stand (optional) 

  

 

CAUTION: Must use M5*45 screws with washers. 

                Must use M4*8 screws to fix the cutting plotter to the stand. 

3.2 Connect your cutting plotter 

3.2.1 Connect the AC cable  

Connect the AC cable to the AC connector on the plotter and to the electrical outlet. 
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3.2.2 Connect the USB cable (optional) 

If you want to use the USB cable, you have to install the USB driver. 

○1  Insert the CD that came with your cutting plotter and connect USB cable, power on 

the appliance, the computer will find new hardware, as below: 

 

 
 

○2  Click “Next”, the computer will search CD for USB driver automatically. 

 

○3  Then the system will finish installing automatically 

 
 

○4 ．Click “Close” 
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○5 ．If driver was installed successfully，You can find a new port in Device Manager, 

shown as below 

 
 

if you want to modify the default port No. of USB driver, just right-click port（COM3）as 

shown above, and select “Properties” in context menu. Then set the “Bits per second” 

and “Flow control” as below: 
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Then select “Advanced…”, 

 
 

Select the Port Number. that you want to modify, then press “OK” 

CAUTION: The “Bits per second” must be set as “38400”. 
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3.2.3 Connect the RS-232 cable (optional) 

When you want to connect the RS-232C cable, you must observe the following notes 

NOTE: (1) When connecting the cables, turn off first the power to the device and  

that to the host computer which the power cable is to be connected. 

(2) Do not plug in or unplug any cable during data transferring. 

3.3 Blade installation  

Figure 3-1 and 3-2 are the drawings of the blade holder.    

                                 

Figure 3-1                          Figure 3-2 

How to install a blade 

 

(1) Remove the blade sheath by rotating it. 

(2) insert the blade into the hole of the blade handle. 

(3) Adjust the blade tip to suitable length by rotating the adjusting knob and blade sheath 

clockwise or count-clockwise. 

 

                      
      OK                The length of blade is not enough      The length of blade is too long 
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NOTE: The suitable length means the blade’s length is adjusted 0.1mm more than 

film’s thickness and it can completely cut through the film layer yet avoid 

penetrating the base paper. 

3.4 Blade holder installation 

 Install the blade holder into the tool holder of the carriage, press the brim of the blade 

holder against the tool holder.rotate the knob of the tool holder clockwise and surely fix it.

  

NOTE: Fix the tool holder firmly. If not, accurate and high-quality cutting will not be 

achieved. 

 3.5 loading a sheet 

Either a piece of sheet or a roll of sheet can be loaded on the plotter.  

           
          Figure 3-3                                   Figure 3-4 

(1) Lift the lever to rise the pinch rollers. (see Figure 3-3) 

(2) Load the sheet and slide to under the pinch rollers form either the front side or backside. 

The alignment ruler on the platen will help you to adjust the sheet precisely. 

(3) Slide the pinch rollers manually to the proper position. Be sure the pinch rollers must be 

positioned above the steel axes. The red mark on the top trail will remind you where the 

steel axes are. 

(4) Press the lever to lower down the pinch rollers.(see Figure 3-4) 

 

NOTE: If you want to cutting a sheet without a reversed adhesive paper (like a 

pasteboard),You should use a sticker sheet under it. 

CAUTION: Move the pinch roller by applying force at the rear portion of the pinch 

roller support. Do not move it by holding its front rubber roller. 
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 4. Basic Operations 

 

4.1 Pressure Test  

It will help you to know the conditions of the blade. 

Press the  or  button, Appliance will cut a rectangle which shown as above, 

Check if the rectangle can be completely teared off or not in order to make sure the right 

pressure and the length of the blade tip 

NOTE: When the cutter blade is worn and dull, you can use it temporarily by 

enhancing the value of PRESSURE. However, you are recommended to 

replace the worn cutter blade with a new one to ensure a satisfactory cutting 

quality. 

4.2 Pressure and Speed 

(1) Press  or  button goes to the interface                        in 

which F100 is pressure，V500 is speed. 

(2)  

Pressure 
 or  Decrease the pressure 

Once for 5 

Min is 5 

 or  Increase the pressure 
Once for 5 

Max is 500* 

Speed 
 or  Decrease the speed 

Once for 25 

Min is 50 

 or  Increase the speed 
Once for 25 

Max is 500 

 

(3) After adjusting the Pressure or Speed, press  or  to save the settings. 

4.3 Languages and Baud rate 

(1) Press  or  button goes to the interface                         

Language 
 or  Switching between Chinese 

and English 
 or  

Baud rate  or  
Switching Between 38400 

and 56000 
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(2)  

 

 

(3) Then press  or  to save the settings. 

NOTE: To ensure it works, the baud rate of cutter must be the same as the software 

on computer. 

 

4.4 X, Y axis scale 

(1) Press  or  button goes to the interface                        in  

 

which SX0 is the proportionality factor of X axis; SY0 is the proportionality factor of Y 

axis. Factor default is 0, if there is an error in the plotter, You can adjust them. 

(2)  

X axis 
 or  

Decrease proportion of X 

axis 

 or  
Increase the proportion of X 

axis 

Y axis 
 or  

Decrease the proportion of Y 

axis 

 or  
Increase the proportion of Y 

axis 

 

(3) Then press  or  to save the settings. 

NOTE: The value of the axis scale depends on the actual situation. 

 

4.5 Distance between red dot and pen 

(1) Press  or  button goes to the interface                       . 

 

(2) Fix the sheet and pen, and press the pen manually to make a dot on the sheet. 

 

(3) Press  or button, LCD will display interface                       . 

 

(4) Press 4 arrow Keys , , , , to move the red dot to the center of the dot just 

 or  
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made by pen, 

(5) Then press  or  to save the settings. 

NOTE: The settings will be stored in plotter all the time until you clear it. 

4.6 Test the distance between red dot and pen 

To test the distance from laser to pen is exact or not 

(1) Press  or  button goes to the interface                       . 

 

(2) Fix the sheet and pen and press pen to make a dot on the sheet. 

(3) Press  or  button, the red dot will locate the dot automatically, if the red 

dot don't aim at the dot, It needs to be reset. 

4.7 Skin of LCD and Step distance of jog motion 

, , ,  are continuous motion keys. 

, , ,  are jog motion keys, You can set the distance of motion here, default is 

5.0mm. 

(1) Press  or  button goes to the interface  

(2)  

 

 

 

 

 

 

(3) Then press  or  to save the settings. 

4.8 Cutting from FLASH 

The plotter has a built-in FLASH, Every file sent by computer will be saved in the built-in 

FLASH automatically. If it powered off, the file will not be lost, you can reuse it for cutting 

and no need to be sent by computer again. 

(1) Press  or  goes to the interface                     . 

Skin 

 or  
Change the skin of LCD, 

there are 6 skins available  
 or  

Distance of 

motion 

 or  
Decrease the distance of 

motion, the min is 0.1mm 

 or  
Increase the distance of 

motion, the max is 100. 0mm. 
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(2) Press  or  will continue processing the last working file. 

4.9 Cutting from U disk 

The plotter can cut a file from U disk, the format of the file should be .PLT. 

(1) Copy the .PLT format file to U disk, Insert the U disk into the plotter. 

(2) Press  or  goes to the interface                     . 

 

(3) Press  or  goes to the interface                     . 

 

(4) Press , , ,  to locate the file you want to use, it will display the file name 

(5) Press  or  starts working.  

4.10 Times of repeat cutting and Speed optimizing  

When you cutting files from FLASH or U disk, you can set the times for repeat cutting 

(1) Press  or  button goes to the interface                    . 

 

 

 

 

 

 

 

 

 

 

 

 

Optimized Value Conditions of Use 

0 Cutting common material 

1 Cutting a small roll of material 

2 Cutting a big roll of material 

3 Cutting thick and hard material. e.g. reflective film 

 

NOTE: The default is 1 time, Max is 500 times. 

4.11 Restore to factory default setting 

In interface                       ，press  or  , the settings will be  

Numbers of Copy 

 or  
Decrease the times of repeat 

cutting    

 or  Increase the times of repeat cutting 

Optimal Values 
 or  Decrease the optimized value 

 or  
Increase the optimized value 

. 
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restored to factory default settings. 

4.12 Blade and Laser test 

 

In interface                       , press  or , the red dot will be on and  

 

off by turns, and the carriage will go down and up by turns. 

4.13 Pause and Cancel during operating  

(1) During operating, press  or , the interface will change to 

 

                       , press  or  again, the plotter will continue 

operating 

(2) In Pause status, press  or  will cancel the current job. 

4.14 Origin button 

In interface                       ,press  or  different times, it will have  

 

different functions which are described as below: 

 

 

Times of press Interface Operation Result 

1 

 

Press  or 

 button 

X,Y coordinate value 

will be cleared 

2 

 

Carriage will change 

from blade to red dot 

3 

 

Carriage will change 

from red dot to blade 
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5. Advanced operations 

 

5.1 Cut in FlexiSTATER Edition  

(1) Install the software 

(2) After finishing the installation, run the Production Manager, Click “Setup”->”Add 

setup…”. 

 

(3)  Select the names of brand and model upon your plotter, and click “Next” 

 

(4) Set parameters as below: 
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(5) Click “Finish”. 

CAUTION: The port you select in Flexi must be the same as the port in “Device 

Manager” of your operating system. 

5.2 Cut in ARTCUT 

(1) Click “Device” in “Set Engraver/Router’s Output” window 
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(2) It will display the “Install Sign-maker” window, 

 

 

 

(3)  Click “From Disk”, 

 

 

(4) Select “ARTCUT driver” -> “Cutter.cfg” file in CD 
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(5) Select “Teneth” for Manufacturers; Select appropriate model for Device Model，and 

then click “Add”. 

(6) Set port in the “Serial Port Setting” tab of the “Device Setup” window as below. 

 

 

(7) Then you can use the ARTCUT software to work. 

5.3 Output from CorelDraw 

Your plotter supports output from CorelDraw, before that you should install a plug-in for the 

software. 
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5.3.1 Install plug-in 

(1) Find the CorelDraw_Plugin 5.0 folder from the CD that shipped with your plotter 

 

Double click “setup” to install it 

 

Click “Next”. 
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Click“Install. 

 

Click “Finish” to finish installation. 

 

(2) Find the “CutterPro_5.0.gms” and “printer_th” in the CorelDraw_Plugin 5.0 folder, 

and copy them to the GMS folder of Corel DRAW by following the path: 

Corel->“CorelGraphics12”->“Draw”->“GMS”， 
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(3) Run CorelDraw to add plug-in by the following ways: Click “Tools”-> “Customization…” 

-> “Commands”-> “Macros”. 

 

 

 

 

(4) Click “Appearance”->“Import”->“Files…” Select “printer_th.ico” file, and drag the icon 

to toolbar of the CorelDraw software. 
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Now you can use the plug-in. 

5.3.2 How to use 

(1) Finish a file with CorelDraw 
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(2) Click the icon on the toolbar, it will pop up a “HPGL Export” dialog box. 

 

Select "Page" tab, and set the Plotter Origin as “Bottom Left”, Plotter units as “1,016”. 

 

In “Advanced” tab, select “millimeters” for cutting smoothly. 

 

 

 

Click “OK”, it will display a output dialog box: 
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(3) Select the appropriate port and baudrate upon the plotter connected and set the value 

for the Sharp Angle and Close. Then click “Start” to do the task. 

 

NOTE: You can also click “Save .Plt” to save the file to the computer, or copy it to a 

SD card or U disk for using on the plotter offline. 

 

5.4 Output from AutoCAD 

 5.4.1 Add a plotter 

(1) Click the main menu-> “Print” -> “Manage Plotters”  
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(2) It will display “Plotters” window, double click “Add-a-Plotter Wizard”. 

 

(3) It will display the following dialog box, click “Next”. 
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(4) Select “My Computer”, and then click “Next”. 

 
 

(5) Select “Hewlett-Packard” for Manufacturers and “Generic SHPGL” for Models, and 

then click “Next”. 
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(6) Click “Next” in following dialog box. 

 

 

(7) Select “Plot to File”, and then click “Next”. 
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(8) Enter a name for plotter, and then click “Next”. 

 
 

(9) Click “Edit Plotter Configuration” to set the parameters. 
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(10) Select “Custom Paper Sizes”, and click “Add…”. 

 



USER MANUAL  

 

36 

 

 

(11) Select “Start from scratch”, and then click “Next”. 

 

(12) Enter the appropriate value for Width and Height according to your plotter, and click 

“Next”. 

 

 
 

(13) Enter the value for the non-printable area, and then click “Next”. 
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(14) Enter a Paper Size Name, and then click “Next”. 

 

 

(15) Enter a PMP File Name, and then click “Next”. 
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(16) Click “Finish”. 

 

 

5.4.2 How to output 

(1) Finish the file that you want to output.  
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(2) Click main menu -> “Print”. 
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(3) Select the plotter and paper size that you just set (See P32-5.4.1), and select “Plot to 

file” checkbox and “Custom” for Scale. Then click “Preview”, If It can’t plot normally, 

please modify the settings, and finally click “OK”. 

 

(4) Select the location that you want to store and enter a name for the file, then click 

“Save”. 
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(5) Run the AutoCAD output software in Resource CD 

 

 

 

(6) Select the appropriate Port and Baud rate, 

(7) Click “Browse…” to locate the .plt file you just saved. 
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(8) Click “Start” to do the task or click “Save as…” to save the file to a SD card or U disk. 

 

5.5 Output from Adobe Illustrator 

NOTE: This Plugin only support Adobe Illustrator CS4 or above version. 

 

5.5.1 Install the plugin 

 

(1)  Find Ai_Plugin 5.0 folder in CD: 
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(2) Find the “CutterAi.aip” in Ai_Plugin 5.0 folder, and copy it to “plug-ins” of Adobe 

Illustrator CS4 by following the path：“Program Files” -> “Adobe” -> “Adobe 

Illustrator CS4” -> “Plug-ins”: 

 

 

 

Double click “setup.exe” file 

 

 

 
 

Click “Next”. 
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Click “Install”. 

 

 

 

Click “Finish” to finish the installation. 

 

5.5.2 How to use 

 

(1) Finish a file as below:  
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(2) Select the text，and click “Type”-> “Create Outlines”: 

 

It will show as below: 



USER MANUAL  

 

46 

 

 
 

(3)  Click “File”-> “To Teneth Cutter…”: 

 

 

Then it will pop up a Progress dialog box: 

, 

After that it will display output dialog box 
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， 

(4) Select the appropriate port and baudrate upon the plotter connected and set the value 

for the Sharp Angle and Close. Then click “Start” to do the task. 

 

NOTE: You can also click “Save .Plt” to save the file to the computer, or copy it to a 

SD card or U disk for using on the plotter offline. 

 

5.6 Cut 5mm or smaller letters 

To achieve the best quality output, we suggest you use a narrow sheet. If use wide sheet, 

you should: 

(1) Position two pinch rollers as close as possible to both edges of the cutting area. 

(2) Make sure the loaded sheet is placed the flat with equal tension. 

(3) Set parameters as below: 

○1  In Flexi: 
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○2  In ARTCUT: 
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5.7 Contour Cut (optional) 

(1) If you are the first time to use this function, you should set the distance between red dot 

and pen firstly (see P17-4.5 ). 

(2) Create or open a graphic file in Flexi, and click “Effects”->”Contour Cut…” to create a 

contour. 

 

 

 

(3) You can adjust related parameters in “DesignCentral” pop-up window, and then click 
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(4) Click “Effects”->“Contour Cut Mark…” to add a contour cut mark for the graphic file. 

 

 

 

(5) Select “4 Point” in “DesignCentral” pop-up window, and then click . 
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(6) Click file “File” -> “Print” to print the graphic file. 

 

 

 

(7) In the “Print” window, there are some print options for your choice (e.g., if you want to 

print original size, just select “100cm = 1m [100%]”) 
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(8) Load the printed sheet on the plotter, and click file “File” -> “Cut Contour…” 

 

 

 

CAUTION: When loading the sheet, Be sure the red dot must be placed at the right 

side of first point, otherwise the plotter will not work normally, the valid zone is as shown 

below: 
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(9) In “Cut Contour” window, select your plotter model, and click “Options” tab -> “Edit…” 

button. 

 

(10) It will pop up a dialog box, please set the parameters Offset X 0.00mm, Offset Y 

0.00mm as below, and click “Apply”-> “OK”. 
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(11) Then click “Send”, It will pop up a “Alignment” dialog box in “Production Manager” 

window, select “Interactive alignment (Manual)”,and click “OK”. 

  

(12) It will popup the first point dialog box, make the red dot of the plotter aim at the 

center of the mark by clicking 4 arrow keys, and then click “OK”. 
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(13) Then it will popup the second point dialog box, and At the same time, the red dot 

moves to the second point automatically, make the red dot of the plotter aim at the 

center of the second mark by clicking 4 arrow keys, and then click “OK”. 

 

(14) The operations for the third and fourth points are similar as above. 
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(15) Then it will pop up a dialog box as blow, press Origin button  on control panel 

of plotter. And then press “OK”, the plotter will perform the contour cut. 

 

 

 

5.8 Wireless control (optional) 

(1) Insert the Bluetooth adapter into the USB port, The computer will automatically install 

the driver, you will see the Bluetooth icon in the taskbar. 

 

(2) Then you can find the “Bluetooth Radios” in the Device Manager. 

 

(3) Right click the Bluetooth icon in the Taskbar and click “Open Bluetooth Settings”. 
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(4) Click “Options” tab when pop up the follow window, and select “Show the Bluetooth 

icon in the notification area” checkbox, then click “Apply”. 

 

 

(5) To add the device, please power on the plotter, and click “Add” in the “Devices” tab. 
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(6) Select “My device is set up and ready to be found” in the pop up wizard, click “Next”. 

 

 

(7) Add Bluetooth Device Wizard will search the Bluetooth device. 

 

(8) Then it will find Teneth TB plotter, choose TB plotter, and click “Next”. 

(9) The Wizard will ask you whether use a passkey or not, select “ Use the passkey found 

in the documentation”, then input the passkey in the textbox(The default passkey for 

TB series is 1234), then Click “Next” 
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(10) The wizard will match and install the plotter. 

: 

 

 

(11) When the wizard finish adding the Bluetooth device, please note down the 

Outgoing COM port (e.g. the outgoing port of below is COM6), Click “Finish” to 

complete the installation. 

 



USER MANUAL  

 

60 

 

 
 

(12) After finishing adding the Bluetooth device, you can use Teneth TB plotter to cut via 

cutting software. 
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 6. Specifications 

 

 

            Model                    TH740                      TH1300 

            Stand Optional vertical feeding paper stand 

        Main board 32-bit CPU,4MB high speed CACHE 

       Control panel  11 Membrane Buttons plus 2.5" LED touch screen 

         Driver Motor Step 

locating system Precise electronic limited interface system and arbitrary original setting system 

Max. feeding width 740MM                         1300MM 

Max. cutting width 630MM                         1205MM 

Max. cutting speed 600/1200mm/s 

Max. cutting Thickness 1mm 

Knife pressure 0-500/1000g (Digital adjustable) 

Mechanical resolution 0.05mm 

Repeat accuracy <±0.05mm 

Knife(blade) Roland or Pcut Imported alloy blade 

Drawing pen 11.4mm diameter, all kinds of water, oil, atomic paint pens, poster pen 

Drawing instruction DM-PL/HP-GL Automatic Identification 

Connector USB/ SD card/ Serial Port/Wi-Fi/U disk 

Power supply AC110V /220V±10%,50Hz/60Hz 

Power consumption < 100W <120W 

Working environment Temperature:+5-+35,humidity:30%-70% 
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Package size              1055*370*335mm                  1595*455*335mm 

Gross Weight                          12KG                             32KG 

Optional function                              Contour cut /Wireless control 

 


