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2  Related Documents 
 

 The :Anapurna MW  Operator Manual 

 How to Shut down / Start-Up the  :Anapurna MW 

 How to Calibrate the :Anapurna MW  

 How to Maintain the :Anapurna MW  

 How to Handle the Media on the :Anapurna MW  

 Application Tutorials on the :Anapurna MW  

o Creative with white ink NEW v02.pdf 

o Creative with White ink SPOT.pdf 

o TN_Double Strike.pdf 

o Wasatch SoftRipTracer_v01.pdf 

o Wasatch Spot Color Replacement v2.pdf 
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3 Main Window - overview. 
The Wasatch SoftRIP is briefly described below.  
For more detailed information see also the Wasatch User Manual. 

   

3.1 Menu items 
 File:  

Use the File menu for opening files saved on disk or network. Files opened here are automatically 
displayed as screen previews when the Job tab is active, or imported to the current layout when the 
Layout tab is active. This menu also provides access to the Print Archive tool, and the Preferences 
window for changing optional settings. 

 Image:  
The Image menu contains tools for modifying the image currently open in the Job tab, or currently 
selected in the Layout tab. 

 Color:  
The Color menu contains key SoftRIP color tools for managing spot colors, color gamut, correction 
curves etc. 

 Print:  
Access to printer and Imaging Configuration set up, RIP/processing options and job queues. 

 Page:  
When active, enables switching among different pages of a multi-page PostScript file. 

 Layout:  
The Layout menu accesses automated Smart NestingTM tools, and other features to speed the process of 
creating efficient layouts. 

 Server:  
Set up and activation for Hot Folders and Wasatch ImageNET. 

 Language:  
When enabled, the Language menu selects among non-English languages. 

 Help:  
Accesses online Help, program info, Service Data Uploader and online product registration.  
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3.2 Universal Controls. 
 Unit Window:  

Selects the printer to use for current job or layout processes. SoftRIP drives up to four printers. 

 Queue Processing Active:  
Un checking this check box will completely shut down all new jobs from processing in the queues! 
Under normal conditions, this box is checked. When unchecked it flashes red. All processing stops when 
Queue Processing Active is unchecked. Uncheck the box to stop all printing in order to change system 
configurations or re-prioritize jobs. 

 Tool Bar:  
Buttons on the tool bar are active or grayed-out depending on various selections of the tabs found below 
them on the main window. All tool bar operations can also be accessed from menu selections within the 
program, and all are documented with tool tips.  

  

  
      

3.3 Top tabs. 
The tabs along the left and upper edges of the main window include many of the key file preparation and workflow 
tools in SoftRIP. Based on your top tab selections, tabs along the left of the screen may appear, disappear, or modify. 

 

 Job Tab:  
When the Job tab is selected, you can open an individual input file, or job, to be prepared for printing. 
With the Job tab selected, a full set of options for sizing, cropping, scaling, and tiling appear. 

 Layout Tab: 
When the Layout tab is selected, you use the full width of your media as a digital canvas upon which 
you can prepare images to print as part of your complete production run. With this workflow, you can 
easily drag and drop images into the layout, manipulate them, and nest them to fit efficiently as part of 
your overall print run. The entire Layout can then be submitted to RIP and print. 

 Queues Tab: 
When the Queues tab is selected the view becomes the master production control station of the RIP. On 
the Queues tab, all RIP and Print queues are displayed with the status of each job updated in real time. 

 Cutting Tab: (Optional ?????) 
If the Wasatch Contour Cutting Option is activated, this tab appears for the scheduling of the cutting 
stages of "print and cut" jobs. Read more about cutting workflows in the Cutting section of online help.  

3.4 Left tabs. 
 System Tab:  

Displays the status of all printers and job queues. 

 Unit Options Tab:  
Includes settings for immediate or delayed nesting printing, annotations, crop marks, and registration 
marks. 

 File Browser Tab:  
Lets you quickly drag and drop files into the Job, Layout, or Queues windows. 

 Info Tab:  
Displays information about an open job, including real-time values for input and output color at any 
point on the previewed image. 

 Size Tab:  
Controls sizing, cropping, rotation, and mirroring for the current image on the Job tab. 

 Tile Tab: 
Provides controls for “paneling” or “tiling” print jobs that are too wide for the current printer.  
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3.5 File Preparation 
 Size, Crop, Mirror, and Rotate: 

SoftRIP gives you the flexibility to prepare images for printing individually or as part of a layout.  

 File Preparation Using the Layout Workflow: 
Details on preparing files to print using the layout tab are included in the discussion Working with 
Layouts discussion. The Size tab as discussed below is not accessible when the Layout tab is active. If 
you right click on an image on the Layout tab and select Size/Crop SoftRIP will transfer the image to an 
"Image from Layout" tab. In this view, the Size tab is enabled and file preparation tasks can be carried 
out according to the instructions below. To accept changes and return the image to the Layout tab, click 
the Update Layout button. The image returned to the layout will automatically update with the changes.  

 File Preparation Using the Job Workflow: 
Whenever a file is opened in the Job tab, the Size tab appears in the left tab set. The Size tab is 
separated into five general areas: Crop, Scale, Output, Rotation, and Mirror.  

    
 Constraining Proportions: 

Size and Crop functions will act differently depending on whether or not you have turned on Constrain 
Proportions. When proportions are constrained, resizing will maintain the aspect ratio of the original 
image. Clicking on the Lock button will toggle between Constrain Proportions on (lock closed) and off 
(lock opened). You can also change this setting by right clicking in the image preview and clicking on 
the Constrain Proportions option.  

 Scaling and Resizing: 

o To change the output size of an image, you can either enter a percentage to scale up/down the 
image size, or enter a specific value for width or height. When you enter a value in the Scale 
Percent window, the resulting dimensions will display in the Output windows for Width and 
Height.  

o To resize by entering dimensions, set Constrain Properties to on and enter the desired Width or 
Height. SoftRIP will automatically compute the resulting scale percentage and reflect the other 
dimension (either Width or Height) in the appropriate window.  

o For either resizing technique, the original dimensions of the image will be displayed in the Crop 
Width and Height windows. In the Preview window, the ruler bars will update to show the new 
sizing of the image and a dashed crop box will appear around the entire image.  

o If your resized image is larger than your paper width, SoftRIP warns you by marking the overage 
with a red and black flashing crosshatch. Rotating the image may successfully fit your image 
within the printable area. Also SoftRIP includes a Tiling tool for splitting oversized images into 
panels to be reassembled after printing is complete.  

Illustration 1: The Size Tab with marquee box indicating crop area 



HOW TO WORK WITH THE WASATCH SOFTRIP  7 of 10 

 

Best Practices  HQ Mortsel 

 Cropping 

o The Crop tool lets you select an area within your original image to RIP and Print. You can create 
a crop box by clicking on the image preview and dragging your mouse to create a box. Drag the 
borders of the crop box to change the shape or size of its outline. To reposition the crop box, 
click inside the crop box and drag it to its desired location.  

o To create a crop box proportional to the original image, set Constrain Proportions to on and 
double click in the Output area’s Width or Height windows. This will create a marquee around 
the full image. Now when you resize the crop box your resulting marquee will remain 
proportional.  

o You can enter crop box dimensions numerically by setting constrain proportions to off, and 
entering dimensions in the Output area Width and/or Height window(s). You can define your 
crop box’s location numerically by entering values in the Crop area Left and Bottom windows. 
Positioning values will offset the crop box from the bottom left corner based on the unit of 
measure you have selected in the Preferences menu.  

o When you RIP and Print with a crop box activated, only the cropped area will be processed. To 
remove a crop box, right click in the image preview and select delete crop box.  

 

 Zooming into Crop Box: 
When you have created a crop box, you can right click on the image preview and select Zoom Into Crop 
Box to eliminate the image area outside the marquee. The will allow you to zero in on specific elements 
of the image (Illustration 2). This feature is especially useful for color correction and spot color 
replacement. Selecting Restore Original View will zoom back out to the original image.  

    
 Rotating: 

The rotation radio buttons on the size tab turn the image in 90 degree increments. The radio button 
rotation values turn the image counter-clockwise and are not cumulative. The value you select will be 
applied based on the original position of the image. You may also use the tool bar buttons to rotate the 
image 90 degrees to the left or right.  

 Mirroring: 
Checking Mirror on the Size tab (or the Mirror button on the tool bar) flips the image along the center 
vertical axis. This is primarily used for printing backlit transparencies or other second surface 
applications. It is also used for applications such as dye sublimation in which the images will be 
transferred to another substrate such as fabric.  

 

 

 

Illustration 2: Zoom into crop box 
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3.6 Choosing an imaging configuration.  
Once the file has been prepared for printing, the correct printer Model needs to be selected. 

Select your printer from the Printer Model drop down window on the Set Up screen.  
There are multiple listings for one printer model to reflect variations in inkset, print mode or resolution. 
Select the printer listing that matches your specific print scenario. 

  

In the drop down box of the imaging configurations according the GRACol and ISO-FOGRA standards can be 
found: 

For each standard there are 3 different folders containing 11 print strategies: 

GRACol:  

 GRACol HD BackLit 

o Mw_1440_DS_HD 

o Mw_720_DS_HD 

 GRACol ND 

o Mw_1440_Uni 

o Mw_720_BiDir 

o Mw_720_DS 

 GRACol_White Ink 

o Mw_720_FPW 

o Mw_720_NZP 

o Mw_720_Spot White 

o Mw_720_White Fill 

o Mw_720_White From Traced Area 
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ISO-Fogra: 

 ISO-Fogra HD BackLit 

o Mw_1440_DS_HD 

o Mw_720_DS_HD 

 ISO-Fogra ND 

o Mw_1440_Uni 

o Mw_720_BiDir 

o Mw_720_DS 

 ISO-Fogra_White Ink 

o Mw_1440_SS_Uni_FWP 

o Mw_720_FPW 

o Mw_720_NZP 

o Mw_720_Spot White 

o Mw_720_White Fill 

o Mw_720_White From Traced Area 

 

The ISO-Fogra imaging configurations match the European standard for offset printing: the ISO-Fogra color 
space.  

The GRACol coated print strategies will map the colors to a US standard color space. 

The “HD Backlit” will boost up the colors. In this way, you can reach more vivid and saturated colors.  

The “White Ink” contains all imaging configurations for the different white printing methods. 

3.7 Ripping and printing the image 
 

You can select one of the rip/print icons or use the print menu on top of the main window.  
You can choose between: 

 RIP AND PRINT. 
A PostScript Interpreter bar launches on your task bar during RIPPING, then a Print Spooler bar. Clicking 
on these bars opens windows that provide information regarding the progress of the job. Once your 
image is ripped, the Wasatch SoftRIP will start spooling the file and generate a RTL file that will be 
saved in the defined output folder. 

 RIP ONLY. 
 To RIP a job without printing it, select RIP ONLY from the Print menu. The job will be RIPPED and added 
to both the RIP and Print Queue listings on the Master Queues screen (more below). If you want to 
generate a RTL file, you have to select the job in the print queue and hit the print button. 

 ADD TO RIP QUEUE. 
To add a job to the RIP Queue to be RIPPED later, select ADD TO RIP QUEUE from the Print menu. It will 
be added to the RIP Queue but not RIPPED. 
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4 Sending the print job 
In order to overwrite or modify some settings without re-processing the file in Wasatch, 
Agfa uses the AgfaRIP 2000 MW to download the actual RIPPED file to the :Anapurna MW. 

For more info on the use of AgfaRIP 2000 (see operator Manual :Anapurna MW) 

The file location of the RIPPED print job can be set in the Wasatch Printer configurations. 

  
 


